نویسنده: fema co
9 نوامبر 2022
0 524
آموزش کانفیگ میکروتیک هتزنر

آموزش کانفیگ میکروتیک هتزنر

در این مقاله به آموزش کانفیگ میکروتیک هتزنر یا آموزش کانفیگ روتر هتزنر میپردازیم , با ما همراه باشید.

 

آموزش کانفیگ میکروتیک هتزنر

یکی از مشکلات اساسی افرادی که از دیتا سنتر هتزنر سرویس های سرور اختصاصی تهیه میکنند آنلاین کردن رنج آیپی و روتر میکروتیک میباشد که دارای تنظیماتی خاص است. در صورتی که تنظیمات فایروال آن درست و اصولی کانفیگ نشود Abuse یا اخطار های متعددی دریافت میشود از سوی دیتاسنتر که در صورتی که شبکه را دچار اختلال کند آیپی یا رنج آیپی مسدود میگردد و تا رفع نگرد به وضعیت قبلی خود باز نمیگردد.

کانفیگ روتر هتزنر یکی از موارد راحتی میباشد و در صورتی که میکروتیک آشنایی داشته باشید ممکن است با چند خط کد این مهم میسر شود ولی در این آموز به کانفیگ اصولی آن میپردازیم تا هزینه ای بایت آن پرداخت نکنید .

در صورتی که به سرور مجازی آلمان و سرور مجازی فنلاند نیاز دارید میتوانید روی آن ها کلیک کنید تا به صفحه پلن های موجود منتقل شوید و در صورتی که نیاز به سرور اختصاصی المان یا سرور اختصاصی فنلاند دارید از دیتاسنتر هتزنر با پشتیبانی مکاتبه کنید تا پلن مورد نظر را برای شما فعال کنند.

 

دیتاسنتر هتزنر

دیتاسنتر هتزنر یکی از پرطرفدارترین میزبان های : سرور مجازی , سرور اختصاصی , سرور ابری , هاست مجازی و ابری و … میباشد که دلیل محبوبیت آن کیفیت خوب و پینگ پایینتر نسب به رقبا به ایران میباشد.

کیفیت سخت افزار های هتزنر معمولا بهترین و بروزترین میباشد که در بعضی از سرویس های اختصاصی تحویل سرویس بصورت لحظه ای میباشد.

نحوه پرداخت دیتاسنتر هتزنر نیز مانند دیتاسنتر های دیگر پیش پرداخت نیست و فاکتور ها آخر هم ماه یا اواسط هر ماه صادر میگردند. یعنی در صورتی که سرور اختصاصی سفارش دهید + رنج آیپی , هزینه آن را آخر ماه پرداخت میکنید که این یک فیچر عالی برای کسانی میباشد که نیاز به آیپی های سالم (سفید) و سخت افزار قوی میباشد.

سرور های اختصاصی هتزنر معمولا با 1 رنج آیپی ارایه میگردد و در مرحله اولی که از پنل هتزنر سفارش سرور اختصاصی را ثبت میکنید باید یک one ip هم سفارش دهید که تعداد آیپی های شما به 2 عدد برسد.

بعد از تحویل مشخصات و … در پنل کاربری هتزنر 2 درخاست ارسال میگردد . 1 دسترسی KVM برای نصب ESXI vmware و 2 – انتخاب یکی از تک آیپی ها برای نصب روتر میکروتیک و درخاست روت کردن مسیر ها به آن تک آیپی جهت تنظیمات و آموزش کافیگ میکروتیک هتزنر.

 

آموزش کانفیگ روتر هتزنر

برای شروع ما نیاز به چند پیش نیاز داریم:

1- 2 تک آیپی که ما در اینجا تک آیپی اول را 20.20.20.1 در نظر میگیریم و تک آیپی بعدی که آن را به عنوان روتر به هتزنر اعلام کردیم  که در اینجا آن را 5.5.5.10 در نظر میگیریم.

2- بعد از درخاست کی وی ام یک نسخه از esxi را ترجیحا 6.7 روی تک آیپی اول نصب میکنیم .

3- سپس طبق آموزش نصب میکروتیک در esxi یک نسخه از Microtik را که لایسنس آن لول 6 باشد را نصب میکنیم و توسط کنسول به آن متصل میشویم.

نکته:در آموزش نصب میکروتیک در esxi 6.7 ما پس از نصب میکروتیک برای آنلاین کردن آیپی و اتصال توسط Winbox اقدام کردیم و بعد از انجام مراحل طی شده به ادامه آموزش میپردازیم.

نکته2: بعد از ساخت روتر میکروتیک در esxi ما روتر را خاموش میکنیم و از تنظیمات یک کارت شبکه جدید نیز به آن اضافه میکنیم چون بصورت پیشفرض 1 ether فقط فعال است ما نیاز به 2 اتر شبکه داریم.

 

4- طبیعتا برای هر سرور اختصاصی نیاز به IP خواهید داشت که در پنل هتزنر میتوانید نسبت به بودجه و نیازتان اقدام به خرید رنج آیپی های /29 , /28 , /27 , /26 و … نمایید که هزینه آن در 4 ماه گذشته 3 برابر شده.

5- پس از خرید و تحویل آن ما 4 مورد پیش نیاز را خواهیم داشت + یک رنج آیپی که در اینجا آن را 25.25.100.80/28 در نظر میگیرم.

نکته: طبق کلاس های آیپی هر /28 برابر است با 16 آیپی که در شبکه آیپی اول به عنوان روتر , آیپی دوم به عنوان gateway و آیپی آخر به عنوان boardcast است که این 3 آیپی نمیتوان استفاده شود بجز GateWay که رزرو میماند برای خدمات مسیردهی و …  و در آخر ما از آیپی 25.25.100.80 الی 25.25.100.95 را در دسترس داریم.

نکته 2: رنج آیپی که بر فرض از ان استفاده میکنیم دارای 16 آیپی است که با یک ترفند میشود از هر 16 آیپی آن استفاده کرد که به آن میپردازیم.

 

آموزش کانفیگ میکروتیک هتزنر 

آموزش کانفیگ میکروتیک هتزنر

 

در مرحله اول ما طبق آموزشی که به نصب میکروتیک در esxi قبلا پرداختیم یک نسخه از میکروتیک را در سیستم عامل esxi که آن را در مرحله اول باید نصب میکردیم , نصب کردیم و به آن آیپی دادیم.

2 امکان برای کانفیگ میکروتیک هتزنر وجود دارم که 1 در حالت کنسول و 2 در حالت GUA که ما در این آموزش از روش gua و استفاده میکنیم.

رنج آیپی های ما که رنج شماره 1 برای esxi که به آن کاری نداریم و رنج دوم ما که رنج آیپی تک ایپی روتر ما هست و توسط دیتاسنتر هتزنر به عنوان روتر لینک شده است را در وینباکس وارد میکنیم و با وارد کردن مشخصات admin و کلمه عبور خالی وارد آن میشویم.

آموزش کانفیک router هتزنر

 

در ابتدا ما نیاز به 2 ether داریم که یکی ورودی که از سمت هتزنر به عنوان روتر ست گردیده به عنوان اتر 1 و گزینه دوم رنج آیپی ما میباشد که بعد از خرید آن را به عنوان ether2 میشناسیم.

نکته: در این آموزش ما ether1 را که ورودی ما و تک آیپی روتر اصلی هتزنر ماست به عنوان IN و ether2 که رنج آیپی ما میباشد که در هتزنر خریداری کردیم به عنوان OUT تنظیم میکنیم.

برای اینکار از طریق گزینه New Terminal کلیک مکنیم و بصورت خط به خط دستورات زیر را وارد میکنیم. و یا از کنسول ماشین مجازی در esxi نیز میتوانیم دستورات را وارد کنیم.

/interface ethernet
set [ find default-name=ether1 ] name=IN
set [ find default-name=ether2 ] name=OUT

 

 

معادل دیگر آن نیز میتوایند روی میروتیک از قسمت interface و تب ethernet نیز روی اتر 1 کلیک و نام آن را in و روی اتر 2 کلیک و نام آن را OUT ست کنیم سپس روی کلید ok کلیک میکنیم.

آموزش کانفیگ میکروتیک هتزنر

آموزش کانفیگ میکروتیک هتزنر

 

در مرحله بعد باید به ether شماره 1 و 2 که آن را IN و OUT نامگذاری کردیم آیپی ست کنیم برای اینکار دستورات زیر را در گزینه new terminal بصورت خط به خط وارد میکنیم.

نکته:رنج آیپی روتر اصلی ما ابتدای آموزش 5.5.5.10 تعیین گردید بصورت فرضی که شما این را با مقدار اصلی جایگزین کنید(این آیپی فرضی و تخیلی میباشد صرفا جهت آموزش)

نکته 2: رنج آیپی /28 نیز بصورت فرضی 25.25.100.80/28 تعیین گردید در ابتدای آموزش که طبق آن تنظیم میکنیم و شما مقدار اصلی را جایگزین کنید.

 

/ip address
add address=5.5.5.10 interface=IN network=5.5.5.1
add address=25.25.25.80/28 interface=OUT network=25.25.25.79

 

 

نکته3: در صورتی که بخواهیم از تمام آدرس ها استفاده کنیم که پیشنهاد نمیکنیم بجای /28 که آیپی رنج خریداری شده است در اتر 2 آن را یک اسلایس بزرگتر یعنی /27 در نظر میگیریم که از تمام 16 ایپی بتوان استفاده کرد و 3 آیپی از ان حذف نگردد.

برای انجام مراحل بالا نیز از طریق winbox میتوانیم روی گزینه IP و زیر گزینه ADDRESS کلیک کنیم و به اینترفیس های IN و OUT آیپی های بالا را ست کنیم.

آموزش کانفیگ میکروتیک هتزنر

آموزش کانفیگ میکروتیک هتزنر

آموزش کانفیگ میکروتیک هتزنر

 

در مرحله بعدی برای جلوگیری از ابیوس های احتمالی باید برخی تنظیمات امنیتی فایروال هتزنر را تعیین کنیم که از نت اسکن , و رنج های آیپی های لوکال که مختص ماکروسافت و شبکه های پوینت تو پوینت 2 کاربره بدون روتر میباشد و … جلوگیری کنیم.

راحتترین راه ممکن استفاده از منوی new  terminal  میباشد و روی این گزینه کلیک میکنیم و بصورت خط به خط تنظیمات امنیتی روتر هتزنر را paste میکنیم و اینتر میزنیم سپس مجدد خط بعدی و ….

add action=drop chain=forward dst-address=169.254.0.0/16
add action=drop chain=forward comment=Net-Scan dst-address=169.254.0.0/16
add action=drop chain=forward dst-address=192.168.0.0/16
add action=drop chain=forward dst-address=100.64.0.0/10
add action=drop chain=forward dst-address=10.0.0.0/8
add action=drop chain=forward dst-address=102.0.0.0/16
add action=drop chain=forward dst-address=172.0.0.0/8

 

نکته: این رول های امنیتی برای این است که از سمت لوکال یا داخلی پکت یا درخاستی به سمت سوییچ ها و فایروال های اصلی هتزنر ارسال نشود و در صورتی که هر یک از خطوط بالا را تنظیم نکرده باشید در فایروال , ابتدا اخطار اول و دوم ارسال میشود و در صورتی که مورد را حل نکرده باشید و دلیل قانع کننده ای برای اینکار نداشته باشید دسترسی شما قطع میگردد.

 

در مرحله بعدی باید یک روت به عنوان GateWay یا گیتوی تنظیم کنیم که آیپی ما قابلیت آنلاین شدن و استفاده را داشته باشد.

از طریق new Terminal دستورات زیر را بصورت خط به خط وارد میکنیم و یا از گزینه IP و زیر گزینه route اقدام به افزودن یک دستینیشن میکنیم مطابق تصویر بعد از دستورات:

/ip route
add distance=1 gateway=5.5.5.10
add distance=1 dst-address=25.25.25.80/28 gateway=OUT

 

نکتته1: برای بدست آوردن اطلاعات network و gateway تک آیپی در هتزنر به پنل هتزنر خود مراجه کنید و از منوی robot روی گزینه سرور و سپس ip کلیک کنید و موس را روی تک آیپی مورد نظر نگه دارید و اطلاعات کامل از جمله مک آدرس و … در اختیارتان قرار میگیرد و در اینجا شما اطلات اصلی و درست را جایگزین کنید.

آموزش کانفیگ روتر هتزنر

آموزش کانفیگ روتر هتزنر

 

در مرحله آخر دسترسی های منتهی به میکروتیک و روتر اصلی را محدود میکنیم و پورت پیشفرض میکروتیک را تغییر میدهیم.

دستورات زیر را از طریق گزینه new terminal  وارد میکنیم بصورت خط به خط و یا از منوی ip گزینه service اقدام به غیر فعال کردن سرویس ها و تغییر پورت پیشفرض winbox میشویم.

/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set winbox port=1234
set api-ssl disabled=yes

 

آموزش کانفیگ میکروتیک هتزنر

آموزش کانفیگ میکروتیک هتزنر

 

نکته:از منوی system و زیر منوی Users یک نام کاربری جدید ایجاد کنید با کلمه عبور و دسترسی یه یوزر امین را محدود یا کامل حذف نمایید که از ورود های غیر مجاز به آن جلوگیری کنید.

 

 

آموزش کانفیگ میکروتیک هتزنر

آموزش کانفیگ میکروتیک هتزنر

 

 

کار تمام است و با ساخت یک سوییچ مجازی در esxi و لینک کردن آن به روتر میکروتیک که در آن تنظیمات انجام دادیم میتوانید هر ماشین مجازی جدیدی که خواستید را با نام کارت شبکه جدیدی که در esxi ساختیم ایجاد کنید و با تنظیم آیپی در آن بصورت آنلاین پینگ آیپی های خود را تست کنید.

 

نتیجه:

در این مقاله به نحوه کانفیگ روتر میکروتیک هتزنر آشنا شدیم و به واسطه قوانینی که دیتاسنتر هتزنر گذاشته کلیه سرویس های اختصاصی میبایست از یک روتر مجازی برای سرویس دهی و استفاده از رنج آیپی های خریداری شده استفاده کنند که تنظیم این روتر ها معمولا با هزینه توسط شرکت های ارایه دهنده یا افراد متخصص انجام میشود که به راحتی میتوانید از آن استفاده کنید و خودتان تنظیمات و راه اندازی روتر هتزنر را انجام دهید.

 

در صورتی که نیاز به سرور اختصاصی آلمان یا سرور اختصاصی فنلاند دارید و یا نیاز به تنظیم روتر دارید میتوانید با پشیبانی مکاتبه کنید و یا از منوی سرور اختصاصی و سرور مجازی در سایت فاماسرور اقدام به خرید نمایید.

 

 

آموزش کانفیگ میکروتیک هتزنر 

فاماسرور

 

 

 

 

 

اشتراک گذاری

کانفیگ را با همین دستورات میتوانیم انجام دهیم؟

بله دقیقا با جایگزینی آیپی ها و رنج آیپی خریداری شده میتوانید به راحتی شبکه را پیکربندی کنید.

حتما باید از میکروتیک استفاده شود؟

راحتترین آن میکروتیک است ولی میتوان از روتر های دیگر نیست استفاده کرد که آموزش آن در بخش داکیومنتی دیتاسنتر هتزنر موجود است.

آیا میشود برای روت کردن یا روتر از سیستم عامل لینوکس استفاده کرد؟

بله میشود ولی تنظیمات آن متفاوت است.

آیا با این کانفیگ از ارسال ابیوس جلوگیری میشود؟

خیر ابیوس ها بسته به استفاده کاربر و آسیبی که احتمالا روی سوییچ ها و ترافیک های هتزنر وارد میشود محاسبه میشود ولی از ابیوس های جدی جلوگیری میکند.

در صورت موفق نشدن در کانفیگ آیا میتوانیم از فاماسرور درخواست کمک کنیم؟

برنامه هایی برای پروسه نصب و راه اندازی مااندن سرویس نصب بیگ بلوباتن داریم ولی ترجیم میدهمی به رایگان آموزش دهیم تا در آینده مشکلی رخ ندهد.

مقالات مرتبط این مطلب پیشنهاد می شود

خدمات فاما سرور

  • سرور مجازی

    سرور مجازی

    سرور مجازی یکی از سرویس های پر استفاده و مقرون بصرفه برای کسب و کارهای کوچک و خدمات سایر در ضمینه IT و شبکه میباشد که توان پشتیبانی از 128 هسته و 512 گیگ رم را دارد.

  • سرور اختصاصی

    سرور اختصاصی

    سرور های اختصاصی فاماسرور از دو گروه نسل جدید و پردازش سنگین استفاده میشود که میتوانید تا 155 گیگاهرتز پردازش و تا 1.5 ترابایت رم را در اختیار داشته باشید.

  • بیگ بلوباتن

    بیگ بلوباتن

    سرور بیگ بلوباتن اختصاصی و مجازی یکی از خدمات , برای استفاده از کلاس های آموزشی , جلسات و ... بصورت دوطرفه و با کیفیت تضمین شده میباشد.

  • هاست لینوکس

    هاست لینوکس

    در هاست لینوکس با منابع گوناگون امکان میزبانی از سایت های بزرگ و پر بازدید نیز وجود دارد و میتوان از مزایا و خدمات آن استفاده کرد.

  • هاست دانلود

    هاست دانلود

    هاست های دانلود فاماسرور میزبانی شده در دیتاسنتر های لول 1 ایران میباشد که با سخت افزار ها و استوریج های نسل جدید میزبانی و پشتیبانی میشوند.

  • ثبت دامنه

    ثبت دامنه

    ثبت دامنه های بین المللی , دامنه ir و دامنه های با پسوند های مختلف در فاماسرور پشتیبانی میشوند.